Subject: RE: Elon Musk- "Say Good-bye to Electric Bills"

From: Elon.Musk.Technology <[email-masked]>
Date: Thu, 14 Jan 2016 20:06:41 -0700

Shocking, Tesla Engine Based on 200 Year Old Technology
=========================================
Patent No. 15234740
Publication Date:  01.15.2016

[email-masked], 

More than 180 years ago... Robert Stirling, a Scottish clergyman invented something that shook the coal and energy industry to the ground.

Stirling found a way to make an engine work literally on thin air using Tesla Power.

Unfortunately, his device became the first-ever suppressed 'free energy' generator. Only a few people had ever seen it.

Now, for the first time, the 'misplaced' blueprints of the Stirling Engine have been discovered and translated into 'plain English' so anyone can use them.

Go here to see how Elon Musk incorporated this technology to make the remarkable Tesla Battery Packs--  http://grabit.okayseat.eu/applynow

Thanks for reading,
Editor, Entrepreneur Mag.

####################################################################
No longer receive this email by visiting
http://grabit.okayseat.eu/away
===============================================================
P.O. Box 954, 4674 Enim Street--Mount Gambier--Australia--5357
####################################################################

Looking through the reviews I'm confused why they don't have 5 stars? Reviews raving about the food and service and then only 4 stars? That's confusing.... I had been meaning to try this place for a while, and finally got a chance to the other day. I was very impressed with the food and the friendly staff. The... The fried chicken is delicious! The tomato gravy it comes with is so different and unique. Mozelle's is amazing. Hands down my favorite restaurant in Winston-Salem. If you're looking for upscale, modern southern food, you have to go here! I have... The food was very good - had the salmon special, east meets west and domo arrogato - and everyone liked their food.  Soup and salad weren't particularly... I ordered carry out. The steak was not cooked as ordered. Instead of medium-well, it was medium-rare. They left out my sides. I ordered carry out... Blown away by the atmosphere, ambience, the service (especially from our dazzling waiter James) and most importantly the food!!!.
 ...Went for dinner for the... I enjoyed a wonderful Sunday brunch at the Tavern with some friends recently.  I would highly recommend making a reservation, at least for Sunday brunch.... The food was excellent: fresh, spicy, really good quality. I really enjoyed talking here, most definitely worth the 20 mins drive!..I had the green curry and... Always great food. Casual atmosphere. Good hearted banter \u0026 insults from the staff are a staple. If you're uptight \u0026 can't take a little ribbing this place... I can't even begin to talk about how amazing this place is. My boyfriend had the cowboy burger which was massive with thick cuts of bacon, he couldn't even... My wife and \u0026 stopped to have dinner after a movie. ..I had the Colorado Rocky-Shaved Prime rib sandwich which is one of my favorites. The shaved prime rib \u0026... I took my girlfriend here when visiting State College. Brunch is very popular in DC, but State College lacks in this department. We went to Barrel 21 
 for... This is some good pizza...It tastes very fresh like maybe even the tomato sauce is made there. ....It's not the cheapest pizza in penn state, buts is pretty... Hidden in the Hampton Inn.  Fresh food.  Had the butternut squash soup that was thick and tasted very good.  Also, had the pulled pork sandwich which came... I went here for lunch for some friends once. The menu is UNIQUE to say the least. I didn't realize this was more of a specialty cafe when I came. ....I... One of the best Deli/BBQ places in town. Their brisket is amazing. They have a great variety of choices that rage from deli sandwiches to straight-up BBQ... I'd been curious about this spot every time we visit State College and this past New Year's Eve decided to take the plunge and try it out. Walked in around...b4e7f818d3d056651ff3541ff9cd4860

---

From: Elon.Musk.Technology <[email-masked]>
Date: Thu, 14 Jan 2016 20:10:54 -0700

Patent No. 7683424

[email-masked], 

Thanks for reading,