Subject: Re: Payment Instruction copy

From: Amin Djashan <[email-masked]>
Date: Mon, 30 Apr 2018 00:13:24 +0000

Hello Dear, 

Reference to the subject above, Please kindly find the attached 
payment instruction copy. 

We have ordered our bank to make the transfer, find in the attached the
payment instruction copy and confirm if details are correct. You shall
have the swift by tomorrow. 

BEST REGARDS.. 

Account Manager
AMIN DJASHAN 

VENNESTRAAT, 3600 GENK
TEL: 089/35 25 23
FAX:089/35 25 23
PARTITA IVA: 03162511202

---

From: Amin Djashan <[email-masked]>
Date: Mon, 30 Apr 2018 00:13:24 +0000

Hello Dear, 

BEST REGARDS.. 

Account Manager
AMIN DJASHAN 

VENNESTRAAT, 3600 GENK
TEL: 089/35 25 23
FAX:089/35 25 23
PARTITA IVA: 03162511202

---

From: Amin Djashan <[email-masked]>
Date: Sun, 29 Apr 2018 23:31:12 +0000

Hello Dear, 

BEST REGARDS.. 

Account Manager
AMIN DJASHAN 

VENNESTRAAT, 3600 GENK
TEL: 089/35 25 23
FAX:089/35 25 23
PARTITA IVA: 03162511202