Subject: FW: RE: Invoice does not bear your Company's Bank details,

From: Account Paybles/Credit Control Unit <[email-masked]>
Date: 31 May 2018 03:12:09 +0300

Good day!!!

Our Director, ask me to confirm this, the
Invoice details does not bear your Company's Bank
details, as we intend to remit payment, should I remit to this account in this invoice?

Please check the attached Invoice ASAP and get back
to us via return mail. Encase you are not able to
view content Kindly click on enable editing to view
contact.

Waiting your Quick Response.

Regards

.

Sales & Accounting Manager

Thank You For Your Business!

CONFIDENTIALITY NOTICE: This
email message, together with any attachments,
contains information provided by us, which may be
confidential, proprietary, copyrighted and/or
legally privileged. This email is intended solely
for the use of the individual or entity named on the
message. If you are not the intended recipient, and
have received this message in error, please
immediately return by email and then delete it. Due
to the nature of the Internet, in communication
solely by e-mail (without hard copy confirmation) we
are unable to accept responsibility for any breaches
of confidence which may arise through use of this
media. Similarly, opinions, conclusions and other
information expressed in this e-mail are those of
the individual and are not necessarily given or
endorsed by us without hard copy confirmation. Any
prices for the supply of goods or services are only
valid if supported by a formal written quotation.

Please
consider the environment before printing this message.

This email has been checked for viruses by Avast
antivirus software.

www.avast.com

---

From: Account Paybles/Credit Control Unit <[email-masked]>
Date: 31 May 2018 03:12:09 +0300

Good day!!!

Regards

.

Please

www.avast.com