Subject: Re: Payment Instruction copy

From: "TARUN THOLIA-ESH Procurement." <[email-masked]>
Date: Tue, 22 May 2018 00:12:47 +0000

_Dear,_ 

_Reference to the subject above, Please kindly find the attached _
_payment instruction copy._ 

_We have ordered our bank to make the transfer, find in the attached the
payment instruction copy and confirm if details are correct. You shall
have the swift by tomorrow._ 

_BEST REGARDS.._ 

_Account Manager_
_ADALBERTO BARBARA_ 

_VENNESTRAAT, 3600 GENK_
_ TEL: 089/35 25 23_
_ FAX:089/35 25 23_
_ PARTITA IVA: 03162511202_

---

From: "TARUN THOLIA-ESH Procurement." <[email-masked]>
Date: Tue, 22 May 2018 00:32:58 +0000

_Dear,_ 

_BEST REGARDS.._ 

_Account Manager_
_ADALBERTO BARBARA_ 

_VENNESTRAAT, 3600 GENK_
_ TEL: 089/35 25 23_
_ FAX:089/35 25 23_

---

From: "TARUN THOLIA-ESH Procurement." <[email-masked]>
Date: Tue, 22 May 2018 00:32:58 +0000

_Dear,_ 

_BEST REGARDS.._ 

_Account Manager_
_ADALBERTO BARBARA_ 

_VENNESTRAAT, 3600 GENK_
_ TEL: 089/35 25 23_
_ FAX:089/35 25 23_