Subject: Re: [wpkops] 00 I-D on trust models

From: =JeffH <[email-masked]>
Date: Tue, 04 Sep 2012 16:22:14 -0700

> Colleagues - Here's a 00 I-D on trust models.
 >
 > http://tools.ietf.org/html/draft-moses-webpki-trustmodel-00
 >
 > Please take a moment to look it over and comment.  I need your help to
 > correct and complete it.

It appears to be a good start, thanks for writing it up.

An overall +1 to AGL's comments.  I think some definitions of terms would also 
help, such as at least these..

   Unaffiliated user

   Certificate User

   Policy Management Authority

   certificate-holder certificate

..though all the terms for "functions of the Web PKI" should probably be at
least briefly defined.

Also, are figures 5 and 6 inter-related?  on it's own I don't understand fig 5,
and it almost seems fig 6 continues fig 5.

In general, perhaps it'd help to describe in (much) more detailed prose what fig 
1 is attempting to represent.  eg, I don't understand the overlapping boxes, and 
don't know if you're referring to them in the last paragraph of section 1, or 
referring to the "stacked" boxes of the underlying large box.

HTH,

=JeffH

---

From: Tim Moses <[email-masked]>
Date: Wed, 5 Sep 2012 14:03:55 +0000

Thanks Jeff.  I think I'll dispense with the figures; they clearly aren't helping.  I will add definitions, though.  All the best.  Tim.

On 2012-09-04, at 7:22 PM, "=JeffH" <[email-masked]> wrote:

> An overall +1 to AGL's comments.  I think some definitions of terms would also help, such as at least these..
> 
>  Unaffiliated user
> 
>  Certificate User
> 
> In general, perhaps it'd help to describe in (much) more detailed prose what fig 1 is attempting to represent.  eg, I don't understand the overlapping boxes, and don't know if you're referring to them in the last paragraph of section 1, or referring to the "stacked" boxes of the underlying large box.
> 
> 
> HTH,
> 
> =JeffH
>