Subject: [wpkops] BoF presentations

From: Tim Moses <[email-masked]>
Date: Thu, 1 Nov 2012 20:58:31 +0000

Colleagues - The BoF presentations are available here.

https://pub.ietf.org/proceedings/85/wpkops/

All the best.  Tim.

T: +1 613 270 3183

---

From: Stephen Hanna <[email-masked]>
Date: Thu, 1 Nov 2012 21:25:55 +0000

That link didn't work for me. It seems to require a login that I don't have. Try this URL instead:

https://datatracker.ietf.org/meeting/85/materials.html#session.group-wpkops

The presentations are there in PDF format. No login required.

Thanks,

Steve

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tim Moses
Sent: Thursday, November 01, 2012 4:59 PM
To: [email-masked]
Subject: [wpkops] BoF presentations

All the best.  Tim.

T: +1 613 270 3183

---

From: "Hodges, Jeff" <[email-masked]>
Date: Thu, 1 Nov 2012 21:30:42 +0000

> https://pub.ietf.org/proceedings/85/wpkops/

Hm, that link is perhaps just for managing the session materials, it says to me..

      A username and password are being requested by https://pub.ietf.org. 
      The site says: "IETF Secretariat Dashboard"

But if you go here.. 

  https://datatracker.ietf.org/meeting/85/materials.html

..and search for "wpkops", they appear to be there.

HTH, 

=JeffH