Subject: [wpkops] Alternative pinning scheme

From: Anders Rundgren <[email-masked]>
Date: Sun, 06 Jan 2013 07:18:23 +0100

If we get away from garbage like Mozilla's <keygen>, PKI-based client-
authentication becomes a natural feature for mobile devices.  This in
itself render attacks on the SSL server PKI much less useful.

If you to that add an optional X.509 extension holding a dedicated trust
list, the client won't even allow you to login to the fake site.

Anders

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 7 Jan 2013 14:10:16 +0000

Folks,

Do we have a final proposed charter for this WG. I would like to see it chartered before my IESG term ends in March.

                                   Ron

---

From: Tim Moses <[email-masked]>
Date: Mon, 7 Jan 2013 14:22:50 +0000

Hi Ron.  I circulated v07 of the draft charter on 18 Dec.  It was intended to address all the concerns that had been raised in relation to previous versions.  I have seen no comments in relation to v07.  All the best.  Tim.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ronald Bonica
Sent: Monday, January 07, 2013 9:10 AM
To: [email-masked]
Subject: [wpkops] Chartering

Folks,

                                   Ron

_______________________________________________
wpkops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpkops

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 7 Jan 2013 14:45:43 +0000

So I can submit that version?

                  Ron

> From: Tim Moses [mailto:[email-masked]]
> Sent: Monday, January 07, 2013 9:23 AM
> To: Ronald Bonica; [email-masked]
> Subject: RE: Chartering
> 
> Hi Ron.  I circulated v07 of the draft charter on 18 Dec.  It was
> intended to address all the concerns that had been raised in relation
> to previous versions.  I have seen no comments in relation to v07.  All
> the best.  Tim.
> 
> Do we have a final proposed charter for this WG. I would like to see it
> chartered before my IESG term ends in March.
> 
>                                    Ron
> 
>

---

From: Tim Moses <[email-masked]>
Date: Mon, 7 Jan 2013 14:52:39 +0000

Ron.  Yes.  I think you can.  I think everyone has had ample opportunity to comment.  All the best.  Tim.

-----Original Message-----
From: Ronald Bonica [mailto:[email-masked]] 
Sent: Monday, January 07, 2013 9:46 AM
To: Tim Moses; [email-masked]
Subject: RE: Chartering

                  Ron

> to previous versions.  I have seen no comments in relation to v07.  
> All the best.  Tim.
> 
> Do we have a final proposed charter for this WG. I would like to see 
> it chartered before my IESG term ends in March.
> 
>                                    Ron
> 
>