Subject: Re: [wpkops] Chartering & WPKOPS draft charter v07

From: =JeffH <[email-masked]>
Date: Mon, 14 Jan 2013 20:10:36 -0800

WPKOPS draft charter v07 looked fine by me, thx to Tim for updating, apologies 
for latency in replying.

On which IESG telecon is chartering of WPKOPS to be discussed ? (assuming I have 
the procedure correct)

thanks,

=JeffH

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 15 Jan 2013 14:42:05 +0000

Hi Jeff,

There is a bit of a process, here. The WG Charter is in the "Initial Review" state, which will expire on January 21. I can put it on the first IESG telechat after that.

                                      Ron

> -----Original Message-----
> From: =JeffH [mailto:[email-masked]]
> Sent: Monday, January 14, 2013 11:11 PM
> To: Tim Moses; Ronald Bonica
> Cc: [email-masked]
> Subject: Re: [wpkops] Chartering & WPKOPS draft charter v07
> 
> WPKOPS draft charter v07 looked fine by me, thx to Tim for updating,
> apologies for latency in replying.
> 
> On which IESG telecon is chartering of WPKOPS to be discussed ?
> (assuming I have the procedure correct)
> 
> thanks,
> 
> =JeffH