Subject: [wpkops] Congrats!

From: Ronald Bonica <[email-masked]>
Date: Thu, 21 Feb 2013 18:03:18 +0000

The community has approved creation of the WPKOPS WG!

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Feb 2013 13:29:38 -0500

I guess I should get started on the deliverable I signed up for then...

Something about revocation.

On Thu, Feb 21, 2013 at 1:03 PM, Ronald Bonica <[email-masked]> wrote:
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops

-- 
Website: http://hallambaker.com/

---

From: "Ben Wilson" <[email-masked]>
Date: Thu, 21 Feb 2013 11:59:47 -0700

Phillip, 
You and I should coordinate because I think some things that I am working on
with Robin overlap.
Thanks,
Ben 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Phillip Hallam-Baker
Sent: Thursday, February 21, 2013 11:30 AM
To: Ronald Bonica
Cc: [email-masked]
Subject: Re: [wpkops] Congrats!