Subject: [wpkops] Fwd: [pkix] A well-researched article on use of CRLs in browsers

From: Stephen Farrell <[email-masked]>
Date: Mon, 13 May 2013 20:27:43 +0100

Seems relevant here.

S

-------- Original Message --------
Subject: [pkix] A well-researched article on use of CRLs in browsers
Date: Mon, 13 May 2013 10:08:26 -0700
From: Paul Hoffman <[email-masked]>
To: [email-masked] PKIX <[email-masked]>

http://news.netcraft.com/archives/2013/05/13/how-certificate-revocation-doesnt-work-in-practice.html

The Netcraft folks are well-known for their research and non-flamingness.

--Paul Hoffman
_______________________________________________
pkix mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pkix

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 13 May 2013 15:44:59 -0400

I am all confused about the article.

Who is the RSA Inc. in this case?
Who is Valicert?
Who is Network Associates?

Last I heard all three of those companies no longer exist in their original
form and the result is very confusing. Especially since VeriSign used to
operate an RSA root.

Presumably what is going on here is that McAfee bought a CA platform from
RSA back when McAfee was still Network Associates and RSA issued a cert for
it through some sort of hook up to the Valicert root.

But I would prefer not to presume...

On Mon, May 13, 2013 at 3:27 PM, Stephen Farrell
<[email-masked]>wrote:

> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops
>

-- 
Website: http://hallambaker.com/