Subject: [wpkops] Agenda Items for IETF 87

From: "Jeremy Rowley" <[email-masked]>
Date: Fri, 31 May 2013 09:53:52 -0600

Please email [email-masked] with your agenda items for IETF 87
in Berlin.  Also, if you are a document editor, please let us know whether
you are attending the meeting and whether you plan to present an update.  If
you are not attending, please provide a status update on where you are on
your project.

Thanks,

Jeremy

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 31 May 2013 09:28:17 -0700

On May 31, 2013, at 8:53 AM, Jeremy Rowley <[email-masked]> wrote:

> Please email [email-masked] with your agenda items for IETF 87 in Berlin.  Also, if you are a document editor, please let us know whether you are attending the meeting and whether you plan to present an update.  If you are not attending, please provide a status update on where you are on your project.

The documents were presented at the last IETF meeting in anticipation of the documents being published. IETF face-to-face meetings are normally used for discussing issues in the WG documents and presenting new work, but the WG still has no documents published (and essentially no discussion on the list).

Is there really a reason to meet face-to-face at the next meeting? Will any of the WG documents be published before then?

And yes, I ask this as a co-editor on one of the planned documents. It doesn't seem worth writing the documents if there is no real interest in them.

--Paul Hoffman

---

From: "Jeremy Rowley" <[email-masked]>
Date: Fri, 31 May 2013 10:48:19 -0600

Yes - Bruce Morton's Trust Model document should be published by then.
Hopefully his document will inspire an increase of discussion and provide a
good reason for the face-to-face meeting.

Jeremy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Paul Hoffman
Sent: Friday, May 31, 2013 10:28 AM
To: [email-masked]
Cc: wpkops WG
Subject: Re: [wpkops] Agenda Items for IETF 87

On May 31, 2013, at 8:53 AM, Jeremy Rowley <[email-masked]>
wrote:

> Please email [email-masked] with your agenda items for IETF
87 in Berlin.  Also, if you are a document editor, please let us know
whether you are attending the meeting and whether you plan to present an
update.  If you are not attending, please provide a status update on where
you are on your project.

The documents were presented at the last IETF meeting in anticipation of the
documents being published. IETF face-to-face meetings are normally used for
discussing issues in the WG documents and presenting new work, but the WG
still has no documents published (and essentially no discussion on the
list).

Is there really a reason to meet face-to-face at the next meeting? Will any
of the WG documents be published before then?

And yes, I ask this as a co-editor on one of the planned documents. It
doesn't seem worth writing the documents if there is no real interest in
them.

--Paul Hoffman
_______________________________________________
wpkops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpkops

---

From: Bruce Morton <[email-masked]>
Date: Fri, 31 May 2013 16:59:37 +0000

Iñigo and I are working on a draft of the Trust Model document. I am not sure that we will have time to get it prepared to a state that it will be able to be published in the appropriate lead time before the Berlin meeting.

I will not be able to attend the Berlin meeting, but Iñigo is seeing if he can make it.

I tend to agree with Paul that if the document has not been circulated and there are no issues raised, then it will be difficult to have agenda items for a meeting.

Bruce.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Hoffman
Sent: Friday, May 31, 2013 12:28 PM
To: [email-masked]
Cc: wpkops WG
Subject: Re: [wpkops] Agenda Items for IETF 87

--Paul Hoffman

---

From: joel jaeggli <[email-masked]>
Date: Fri, 31 May 2013 10:04:13 -0700

> I tend to agree with Paul that if the document has not been circulated and there are no issues raised, then it will be difficult to have agenda items for a meeting.
It is the opinion of your AD that drafts that haven't been circulated 
shouldn't be presented. which is why it's worth having this dicussion now.

thanks
joel

---

From: Sharon Boeyen <[email-masked]>
Date: Fri, 31 May 2013 19:11:10 +0000

The WG milestone with respect to the Trust Models draft is that a draft be adopted as the 1st WG draft in June 2013. In order to accomplish that, a draft needs to be submitted early next week to give the WG members time to review, discuss and potentially an updated draft submitted for WG adoption before the end of June. If you and Inigo have an updated draft it should be submitted asap. If there are outstanding issues those could be identified on the mail list and input soliticited from WG membership. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Friday, May 31, 2013 1:04 PM
To: Bruce Morton; Paul Hoffman; [email-masked]
Cc: wpkops WG; "Iñigo Barreira ([email-masked])"
Subject: Re: [wpkops] Agenda Items for IETF 87

> I tend to agree with Paul that if the document has not been circulated and there are no issues raised, then it will be difficult to have agenda items for a meeting.
It is the opinion of your AD that drafts that haven't been circulated shouldn't be presented. which is why it's worth having this dicussion now.

thanks
joel

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 May 2013 20:15:14 +0100

> I tend to agree with Paul that if the document has not been circulated and there are no issues raised, then it will be difficult to have agenda items for a meeting.

Speaking as an IETF participant who'd like to see this work done,
I'd really encourage editors to prioritise getting drafts out over
perfection.

S.