Subject: [wpkops] No agenda items for Berlin

From: Sharon Boeyen <[email-masked]>
Date: Wed, 19 Jun 2013 14:29:18 +0000

Jeremy sent out a call for agenda items on May 31st for the Berlin IETF meeting of this WG. To date no agenda item submissions have been received. Although there are two individual drafts sent to the mail list in the past weeks, there has also been little in the way of feedback or comment on those papers and no obvious contentious issues that would require face-to-face debate.

As a result, Jeremy and I are considering cancelling the face-to-face meeting we were planning for the Berlin IETF.

We will probably do that by the end of this week, unless there is a sudden flood of agenda item requests by then. We'll send an email to the list once the decision is finalized (likely Friday or Monday).

Cheers,
Sharon

---

From: joel jaeggli <[email-masked]>
Date: Wed, 19 Jun 2013 07:39:17 -0700

On 6/19/13 7:29 AM, Sharon Boeyen wrote:
>
> Jeremy sent out a call for agenda items on May 31^st for the Berlin 
> IETF meeting of this WG. To date no agenda item submissions have been 
> received. Although there are two individual drafts sent to the mail 
> list in the past weeks, there has also been little in the way of 
> feedback or comment on those papers and no obvious contentious issues 
> that would require face-to-face debate.
>
> As a result, Jeremy and I are considering cancelling the face-to-face 
> meeting we were planning for the Berlin IETF.
>
> We will probably do that by the end of this week, unless there is a 
> sudden flood of agenda item requests by then. We’ll send an email to 
> the list once the decision is finalized (likely Friday or Monday).
>
>
I'd opine that we should avail ourselves of deadlines where appropriate 
to encourage submission.

00 draft submission deadline for the 87 meeting is 7/8 and that's a 
useful deadline to shoot for, whether we are meeting or not. It means we 
can discuss them while people have IETF on the mind.

Thanks
joel

> Cheers,
>
> Sharon
>
>
>
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops