Subject: [wpkops] Bookmark this page

From: Tim Moses <[email-masked]>
Date: Fri, 17 Jan 2014 16:28:51 +0000

Colleagues - Here is the working group Wiki.

http://trac.tools.ietf.org/wg/wpkops/trac/wiki

The questionnaire is there.  And, responses will be posted there once we have them.

Remember, the deadline for responses is 2014-01-31.  I know I don't have to tell you that the productivity of the meeting in London is dependent on a thorough set of responses by the deadline.

Thanks a lot.  All the best.  Tim.

---

From: Rick Andrews <[email-masked]>
Date: Fri, 17 Jan 2014 09:01:30 -0800

Tim, after I sent the reminder earlier this week, I got a trickle of responses from CAs. But there's no response yet from any browser or web server vendor. If any of you are on this email list, please make it a priority.

And I'm a little concerned that I've gotten zero response from Apache. I initially asked for someone just to come forward and tell me that they would fill out the survey, but I've heard nothing. Ben Laurie, are there any arms you can twist to get someone or some group to step up? Given Apache's market share, it's critical that we have their participation.

-Rick

From: wpkops [mailto:[email-masked]] On Behalf Of Tim Moses
Sent: Friday, January 17, 2014 8:29 AM
To: [email-masked]
Subject: [wpkops] Bookmark this page