Subject: Re: [wpkops] Bookmark this page

From: Peter Gutmann <[email-masked]>
Date: Fri, 17 Jan 2014 23:42:59 +0000

Rick Andrews <[email-masked]> writes:

>Tim, after I sent the reminder earlier this week, I got a trickle of
>responses from CAs. But there’s no response yet from any browser or web
>server vendor. If any of you are on this email list, please make it a
>priority.

How is one supposed to fill this in/submit it?  It's a static web page with
pre-encoded responses already present.  The text makes it read like it's meant
to be an online form to fill out, but there's no facility for filling anything
out or submitting it.

Peter.

---

From: Rick Andrews <[email-masked]>
Date: Fri, 17 Jan 2014 15:48:11 -0800

Peter, I sent everyone a Word and PDF document, expecting that they can either edit the Word doc or copy the PDF into whatever text editor they wanted to use. I'll take the answers in any format.

I think Tim intended the wiki page to just serve as a reference, not as a fillable form.

-Rick

> -----Original Message-----
> From: wpkops [mailto:[email-masked]] On Behalf Of Peter
> Gutmann
> Sent: Friday, January 17, 2014 3:43 PM
> To: [email-masked]
> Subject: Re: [wpkops] Bookmark this page
> 
> >responses from CAs. But there's no response yet from any browser or
> web
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops