Subject: [wpkops] Soon to be external review - Proposed Charter for Public Notary Transparency

From: joel jaeggli <[email-masked]>
Date: Wed, 22 Jan 2014 12:32:23 -0800

I would draw your attention to this wg charter, which is likely to be in
external review soon enough. I would very much like the feedback and
expertise from some of the members of this community.

https://datatracker.ietf.org/doc/charter-ietf-trans/

Thanks
Joel

---

From: Tim Moses <[email-masked]>
Date: Wed, 22 Jan 2014 21:35:06 +0000

Joel - This project seems a great way to address one of the main criticisms of the Web PKI trust model; that all the CAs must act in a trustworthy manner, no matter how many there may be or how poorly resourced some of them may be.

If I've understood correctly, the project will be incomplete until there exists an effective way for clients, acting in the auditor capacity, to compare their versions of logs.  Without that, the need for blind trust is not eliminated entirely.

Of all the attempts we have seen to address the trust model problem, this project seems to me to hold the most promise.

All the best. Tim.

> On Jan 22, 2014, at 3:32 PM, "joel jaeggli" <[email-masked]> wrote:
> 
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops